-2
votes
0answers
18 views

My ISP block all LAN ports in Huawei HG8245 … How can i open them? [on hold]

My Internet service provider block all Ethernet ports in my router how can i solve this problem and open port
0
votes
2answers
28 views

Private LAN on a separate network adapater

I would like to control a series of TCP/IP enabled devices from my computer. I'd like to create a private network so that the devices are only accessible from my computer. Ideally this private ...
0
votes
1answer
28 views

Remotely accessing a LAN device

I have Local Area Network where different devices are assigned IP between 192.168.7.2 to 192.168.7.172. External gateway is 192.168.7.11, which is a Mikrotik router. I need to remotely access one of ...
0
votes
1answer
57 views

Getting self assigned ip 169.254.124.122 when connection to LAN with Huawei HG8145V

I am getting self assigned ip when connecting to Thunderbolt Display Ethernet using Thunderbolt Display. Connecting via WiFi works fine without any issues. I have tried setting up DNS in my macbook as ...
0
votes
0answers
13 views

LAN link disconnect mobile (SIM-CARD) connection

My problem is that if I attach a cable to one of my five LAN ports the mobile sim card connection doesn't work.It doesn't matter which of the five adapters I attach the cable.Also, it doesn't ...
1
vote
2answers
444 views

What is the difference between LAN port and WAN port in the routers with integrated switches?

In the latest routers, where switching function is integrated into the box will have few LAN ports (say usually, 4 or 8) and 1 WAN port.Usual configuration would be to connect computers or printers ...
0
votes
0answers
48 views

wifi doesn't work but lan does

This is a small network of a small hotel. The equipment is very simple and there are no manageable devices (except the router, of course). So I checked the connection with my ISP and it seems ...
0
votes
1answer
49 views

Prevent windows from connecting to wireless when on cabled network?

At the office, I have a cabled LAN connection, and there are several WiFi networks. Often, Windows connects to a wireless network with a poor signal even though I'm plugged into the LAN by cable, ...
0
votes
2answers
78 views

DNS domain pointing to LAN ip only works from one device

I'm running a HTTP website on port 61337 on my laptop.My laptop's ip address is 192.168.1.247.The domain mathsrise.tk points to 192.168.1.247, and I can (from my laptop) access the website at this ...
0
votes
1answer
32 views

NetworkManager to keep trying requesting DHCP

My home router didn't have power for some time. My desktop PC is connected by an Ethernet cable to this router, with a switch in the middle. As a result of power failure, the desktop lost its DHCP ...
2
votes
1answer
28 views

Computer connecting to local LAN IP rather than dial in VPNs LAN IP

My home gateway IP has the same range as a dial in VPN's LAN that I need to connect to. When I try and connect to some of the devices on that VPN's LAN my computer will try to connect to the IP on my ...
0
votes
0answers
95 views

In WLAN network, does ARP always show the mac address of device's Wi-Fi interface?

Say, if some device is accessing the server in the local network, while being connected to it via WiFi, would an ARP command sent from that server always show the same mac-address, as the device ...
0
votes
0answers
44 views

Why does an IP address range scan not scan the 255 address by default? [duplicate]

The LAN scanning tool for Mac that I am using starts with a default scan range of 192.168.1.1 to 192.168.1.254 (presumably this changes dependant what C level IP the gateway is set to. Is there a ...
0
votes
0answers
62 views

Bridging a wired LAN to a WLAN with a static IP

I've got a PC connected to a wired LAN that has a very slow WiFi adapter. I can connect to the network directly, but this is far too slow for my use case (a lot of sensor data is being transferred). I ...
0
votes
1answer
42 views

Wireless bridge with separate LAN

I want to set up a wireless bridge between two routers, keeping a separate LAN for the connecting router, but I’m running into some trouble. The situation is as follows:ISP <-> modem <-> ...

153050per page