Few days, ago I bought my first MacBook Pro (late 2013) with preinstalled Mavericks. It worked really great until I updated to Yosemite. Now everything is slow and – more importantly – some tools required for my job are not working.

I must downgrade to Mavericks.

Unfortunately it is not that easy: I can't download Mavericks from the App Store because of Yosemite being installed currently. And I've tried to get 'clean' files from torrents (Mavericks 10.9.1 and 10.9) but after creating a bootable USB stick (with DiskMaker X 4b4) I see a big "circle slash" and installation doesn't start.

share|improve this question
  • I guess the easiest way would be to restore from your backup, but it sounds like you don't have that? What happens exactly when you boot from the stick? Is that where the circle appears?– slhckOct 22 '14 at 14:11
  • Yep :( i dont have one.– Krzysztof KaczorOct 22 '14 at 15:59
  • Now i managed to run installator but then i get that error: paste.ubuntu.com/8629281– Krzysztof KaczorOct 22 '14 at 16:01
  • Ok i erased disk and installation went successfully :)– Krzysztof KaczorOct 22 '14 at 17:24
  • 1
    Great. You should post your solution as an answer, maybe with some specific steps! :)– slhckOct 22 '14 at 17:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.