I'm trying to figure out a network problem I've picked up on my work Windows XP laptop over the past week or two. Everything was working perfectly until recently.

When connected wirelessly to my home network, there are a few symptoms:

  • I can access the Internet through IE (once I disable the corporate proxy). But when I try the same through FireFox, I get "The connection was reset". Looking in Firebug, all I see is a "Status" of "Aborted"
  • When I ping a machine on my local network by name, it appears to attempt to resolve it within my company's domain. For example, if I ping machine "foo" I get "Pinging foo.acme", where "acme" is the company name. It then fails with "transmit failed, error code 1314". As a consequence, I can no longer access any machines on my home network
  • Even if I ping google or another public website, I get error code 1314

Given that it's a work machine, any policy outside of my control could have changed. It also has McAfee installed which may be involved. The only thing I'm aware of that I actually changed recently was my domain password, but I'm not sure whether that's related to these issues.

I've googled error 1314 and the prevailing advice is to repair connections and reset winsock. I've tried this and restarted and the problem persists.

Does anyone have any idea what might be going on here?

  • Are you saying that you can access sites fine through IE, but you cannot ping them from the command line? Do you know which McAfee product is installed? In the TCPv4 properties of the interface, is it set to get DNS automatically?– PaulMay 23 '12 at 7:01
  • @Paul: yes, that's exactly what I'm saying. Both the IP address and DNS server are set to obtain automatically. In the McAfee console, I see access protection and on-access scanner enabled. Thing is, McAfee has always been on this machine and it worked fine until a week or so ago. Unfortunately, I cannot disable McAfee to verify whether it is at fault.– me--May 23 '12 at 7:15
  • Do you put your PC to sleep when you leave work?– Not Kyle stop stalking meSep 22 '12 at 0:07

the problem sound like a DNS issue check your network connection to see if the laptop is set to only your work DNS also try doing a dns flush ipconfig /flushdns

  • Thanks, but this didn't help. I flushed DNS and had the same issue: IE can access the web, but Firefox/Chrome cannot.– me--Oct 18 '12 at 13:06
  • @user13414 Just a guess. If in firefox you enter about:config in the URL bar and do a search for proxy in the search bar. What is the value of network.proxy.http and network.proxy.http_port and network.proxy.no_proxies_on and any other value that appears in bold? Also value of network.dns.ipv4OnlyDomains;– Sam StephensonOct 22 '12 at 11:51

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.