I am trying to install quicktime (actually just need iTunes..but then iTunes needs qt), but it fails. There seems to be a problem with the folder C:\Program Files(x86)\QuickTime\ - Quick Time wants to write the file QTTask.exe, but complains that it does not have permission to do so. Same thing happens with \PropertyPanels\PanelHelperBase.qpa

I have tried deleting all Apple programs (in the order suggested in the support forum) and also tried to delete the temp folder. That did not work. I have tried to manually adjust the permissions of the QuickTime folder - no effect.

I have run the installation file with admin rights and with different compatibility modes to no effect.

I consider myself to be an experienced user - able to solve most problems - but now I am stuck. I need some input / fresh ideas on how to tackle the problem.

This is very annoying as I cannot sync iPhone/iPad/iPod while iTunes is not running - due to the stupid (sorry) idea of only have your device linked to one library.

Please help.Thanks!

  • Tried installing it elsewhere? Such as Program Files/ (as opposed to Program Files(x86)/ )?– Jay_BooneyJan 5 '11 at 18:44
  • If you don't like iTunes, you do know there are other softwares that CAN do iDevice sync right? (I only say this because I get the impression you'd like an alternative.)– ShinraiJan 5 '11 at 18:59
  • There is different software? I didnt know that. Can it also grap podcasts from iTunes and install apps and stuff?– MartinJan 5 '11 at 19:06
  • I tried to install in Program Files, but it just doesn't do it. Also tried to create a symlink - which did not take care of the problem.– MartinJan 5 '11 at 19:07
  • I made a screenshot of Process Monitor, where I think it goes wrong... any suggestions? screencast.com/t/diysDzJOVazK– MartinJan 6 '11 at 9:11

The first idea that came to my mind was to make sure that you have the x64 installer and not the x86 or even x86-64 installer.

  • Thank you! I did download the newest x64 version from the Apple site. It seems that quicktime is the problem where it gets ugly. I can install the standalone version of iTunes x64 just fine, but there is no x64 version of quicktime.– MartinJan 5 '11 at 19:05

I had the same problem, it would not install. Quicktime uninstall would crash. I deleted everything Apple and Quicktime from my pc from folders to registry entries and I got it to install, but it would not launch, would crash. I had a thought... I uninstalled Ace Mega Codec pack and my problems went away. Apparently it was interferring with install and launch.The codec pack installs some quicktime codecs that stopped the installer. I hope this helps someone out.

    Maybe you can use QTLite to replace QuickTime. The current version is a bit old (released in December), but it uses a much simpler installer.

      Your Answer


      By posting your answer, you agree to the privacy policy and terms of service.

      Not the answer you're looking for? Browse other questions tagged or ask your own question.