I have a modem which receives internet connection (192.168.1.1).

On LAN port 1, I have connected a desktop computer (192.168.1.3). On LAN port 2, I have connected a Netgear WIFI router (10.0.0.1).

I am unable to ping 10.0.0.1 from my desktop as there is no route to it.

I have tried to add a route information to the modem, but none of the values seems to be working. These are the fields it has:

  • Destination
  • Subnet mask
  • Next Hop

How do I configure this?

  • It should be: Dest: 10.0.0.0 Mask: 255.255.255.0 Next Hop: 10.0.0.1. You can also use 255.255.0.0 or (i believe) 255.0.0.0 for the mask if needed but you shouldn't need to.– kroweJan 13 at 3:57
  • You need to give your router an IP address in the 192.168.1.0 subnet so that it can talk to the modem. Depending on the subnet mask used by the modem, an IP such as 192.168.1.4 for the router would work. A route won't solve your problem!– Twisty ImpersonatorJan 13 at 4:23
  • Unfortunately @krowe's solution is not working....– Navaneeth K NJan 13 at 16:57
  • I tried to bring both networks in the same subnet, but can't do that because it conflicts the modem's subnet range– Navaneeth K NJan 13 at 16:58

In order to reach the IP you are trying to ping, you need to be on the same local network or your router should facilitate this. Looks like your router is not set yet and you can not access it from your Modem network to set it up. Connect your computer to the router directly first, set it up and then connect back to the main Modem to reach all IPs. It is hard to tell with such a little info but depends on your devices settings, if your modem/router support your configuration. What are your modem/router? Have you read the manual and see if they support such a configuration?I have different modems/routers/repeaters connected and can see them all and all devices through out my local network.

  • My modem supports IP routing. I need to key in destination IP, Subnet mask, and next hop. I am not able to figure out what values to put in there. Thanks– Navaneeth K NJan 13 at 3:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.