This issue has been occurring for the last couple of days, my internet (wire connection) just stops working, i troubleshoot the problem and after ~30 seconds it said it fixed the :

default gateway is not available

and sometimes i get :

The connection between your access point, routers, or cable modem and the internet is broken

this 2nd error don't get fixed when it appears, it have a yellow triangle, but the internet works.

I tried :

  • reinstalling the driver (latest version of the intel network drivier for the MSI Z270 sli)

    • those ipconfig steps (flushdns, release, etc..)

    • removed VmWare adapters (i use virtual machine sometimes)

    • installed "Complete Internet repair" ticked all the boxes and apply.

And the issue is still occurring, knowing that all of my other devices (phones, ps4, switch, other computers) all work fine.

any idea how i can identify the issue please ?

The only clue that i have is that this have started occurring after i tried using DNS4ME to watch Netflix outside the U.S, but i made sure to reverse all the steps they asked to do here

EDIT

i can't believe i forget to mention this...

I am using 2 Routers,

  • ZTE provided by my ISP (ZXHN H367N)
  • Asus RT-N12+

The computer with the problem is connected to the ZTE with a cable, ZTE is also having its own Wifi so my other devices can connect to it.

The Asus router is connected to the ZTE via cable into to the available 4 ports that you use to connect any other device (i have a red port in the ZTE called WLAN but i never used that).

The reason i use the Asus router is because it allows me to control the bandwidth for those connected to it, so am using it as a "guest wifi access point"

Could this be the issue ?

EDIT 2

yeah its definetly the 2nd router, i just unplugged it from the main one while the internet got cut again, and the net is coming back immediately without the need to run the windows troubleshooting, i am not sure what i should be looking for but is this normal : enter image description here

The 1st client is the Asus router, 2nd is this computer, is it okay that the router doesn't have an IpV6 address ?

Edit 3:

Internet got cut while the Asus router is completely unplugged, and after troubleshooting am getting this : enter image description here

Edit 4:

yeah the Issue (default gateway is not available) is still happening even when the Asus router is disconnecting ...

Edit 5:

Ipconfig/all result :

 C:\WINDOWS\system32>ipconfig/allWindows IP ConfigurationHost Name . . . . . . . . . . . . : MegaMonsterPrimary Dns Suffix . . . . . . . :Node Type . . . . . . . . . . . . : HybridIP Routing Enabled. . . . . . . . : NoWINS Proxy Enabled. . . . . . . . : NoEthernet adapter Ethernet:Connection-specific DNS Suffix . :Description . . . . . . . . . . . : Intel(R) Ethernet Connection (2) I219-VPhysical Address. . . . . . . . . : 4C-CC-6A-AE-15-4DDHCP Enabled. . . . . . . . . . . : YesAutoconfiguration Enabled . . . . : YesLink-local IPv6 Address . . . . . : fe80::b9b3:9aeb:f92f:7b61%17(Preferred)IPv4 Address. . . . . . . . . . . : 192.168.100.21(Preferred)Subnet Mask . . . . . . . . . . . : 255.255.255.0Lease Obtained. . . . . . . . . . : Friday, January 12, 2018 23:30:55Lease Expires . . . . . . . . . . : Saturday, January 13, 2018 23:30:55Default Gateway . . . . . . . . . : 192.168.100.1DHCP Server . . . . . . . . . . . : 192.168.100.1DHCPv6 IAID . . . . . . . . . . . : 323800170DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-20-9B-07-38-4C-CC-6A-AE-15-4DDNS Servers . . . . . . . . . . . : fe80::1%17192.168.100.1NetBIOS over Tcpip. . . . . . . . : EnabledEthernet adapter Connexion réseau Bluetooth 4:Media State . . . . . . . . . . . : Media disconnectedConnection-specific DNS Suffix . :Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network) #4Physical Address. . . . . . . . . : 00-1F-81-00-08-30DHCP Enabled. . . . . . . . . . . : YesAutoconfiguration Enabled . . . . : YesTunnel adapter Teredo Tunneling Pseudo-Interface:Connection-specific DNS Suffix . :Description . . . . . . . . . . . : Teredo Tunneling Pseudo-InterfacePhysical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0DHCP Enabled. . . . . . . . . . . : NoAutoconfiguration Enabled . . . . : YesIPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:3819:36c6:d61d:82e(Preferred)Link-local IPv6 Address . . . . . : fe80::3819:36c6:d61d:82e%6(Preferred)Default Gateway . . . . . . . . . : ::DHCPv6 IAID . . . . . . . . . . . : 419430400DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-20-9B-07-38-4C-CC-6A-AE-15-4DNetBIOS over Tcpip. . . . . . . . : DisabledC:\WINDOWS\system32>

Edit 6:

could this help ? running ipconfig/all when the net is broken give a different result for the Tunnel adapter Teredo Tunneling Pseudo-interface, it has less more values than the "normal one"

Tunnel adapter Teredo Tunneling Pseudo-Interface:Media State . . . . . . . . . . . : Media disconnectedConnection-specific DNS Suffix . :Description . . . . . . . . . . . : Teredo Tunneling Pseudo-InterfacePhysical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0DHCP Enabled. . . . . . . . . . . : NoAutoconfiguration Enabled . . . . : Yes

    In Device Manager, you should find your network device under 'Network adapters'. First uninstall your device driver, make sure you select the checkbox to 'Delete the driver software for this device'. This should ensure that Windows removes the device and its settings from the registry. Then restart your computer, then reinstall your driver again.

    If this doesn't work, check if you have a system restore point that was created before you made changes for DNS4ME.

    In the future, before you make any configuration changes... create a system restore point.

    • Hi, thanks a lot for the help but can you please check the post edit, i feel really stupid for forgetting that ...– alaslipknotJan 12 at 16:12
    • The edits to your question make it a very different question. Is the ZTE router address 192.168.100.1 or is that the Asus router?– Cathy A. BrinkJan 25 at 4:42

    Your Answer

     
    discard

    By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

    Not the answer you're looking for? Browse other questions tagged or ask your own question.