When connecting my XBox One to my laptop via ICS I am able to open port 3074 required to receive an open NAT type, but other ports do not appear to open when added using the same method as 3074, using the Advanced Settings on my Wi-Fi adapter.

I am also using a crossover cable, and the firewall is disabled; I'm routing through Open-WRT with UPnP enabled. I have also tried forwarding the ports from the router to the Wi-Fi adapter, though this was not required for 3074, this also did not open alternative ports such as 3075.

Bridging is not an option, as I require ICS for network testing my indie game.

XBox OneIP: 192.168.137.20Subnet: 255.255.255.0Gateway: 192.168.137.1

Ethernet IP: 192.168.137.1Subnet: 255.255.255.0Gateway: Empty

Wi-Fi (ICS)IP: 192.168.1.151Subnet: 255.255.255.0Gateway: 192.168.1.1

Any help would be appreciated, thanks.

  • Welcome to Superuser. This is a clear and well-formed question. +1– TerryFeb 8 '16 at 16:57
  • @CanadianLuke you're right, been switching to often between the 2. Ok now.– TerryFeb 8 '16 at 16:58

Just a very late update to this post, in case someone is still searching for this (like I did).

It is possible to forward port in ICS (at least in Win 7 & 10), right in the "Settings" button where you activate connection sharing.

Best shown in: http://www.utilizewindows.com/internet-connection-sharing-ics-configuration-in-windows-7/

  • Welcome to Superuser. Please try to contain most relevant information from the link in your post. Read more about it here.– styrofoam flyJun 29 '17 at 10:43
  • Please quote the essential parts of the answer from the reference link(s), as the answer can become invalid if the linked page(s) change.– DavidPostillJun 29 '17 at 11:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.