3added 50 characters in body; edited body
source|link

I’m trying to set up a IOT device ( programmable module, called flyport wifi pro ) to send emails when in an alarm condition, the IOT device is set up in a factory so there are a few obstacles to get through, those being a router and firewall (both which I have access to).

I use the following settings to set up the gmail server to send emails myemail@gmail.com, destinationAddress@ gmail.com, password, smtp.gmail.com, port SSL 465

On my gmail account I also had to enable IMAP on google and turn on enable emails from less secure accounts

I have double checked all these settings are right. But I get an error report on my IOT device, 32769, I have done some research on this and what it says is that the IOT device failed to connect to the STMP server.

What I haven’t done yet is to open port 456 on the firewall or router, but this is a tricky job and before I start I would like to know if this is the right thing to do?

I’m trying to set up a IOT device to send emails when in an alarm condition, the IOT device is set up in a factory so there are a few obstacles to get through, those being a router and firewall (both which I have access to).

I use the following settings to set up the gmail server to send emails myemail@gmail.com, destinationAddress@ gmail.com, password, smtp.gmail.com, port SSL 465

On my gmail account I also had to enable IMAP on google and turn on enable emails from less secure accounts

I have double checked all these settings are right. But I get an error report on my IOT device, 32769, I have done some research on this and what it says is that the IOT device failed to connect to the STMP server.

What I haven’t done yet is to open port 456 on the firewall or router, but this is a tricky job and before I start I would like to know if this is the right thing to do?

I’m trying to set up a IOT device ( programmable module, called flyport wifi pro ) to send emails when in an alarm condition, the IOT device is set up in a factory so there are a few obstacles to get through, those being a router and firewall (both which I have access to).

I use the following settings to set up the gmail server to send emails myemail@gmail.com, destinationAddress@ gmail.com, password, smtp.gmail.com, port SSL 465

On my gmail account I also had to enable IMAP on google and turn on enable emails from less secure accounts

I have double checked all these settings are right. But I get an error report on my IOT device, 32769, I have done some research on this and what it says is that the IOT device failed to connect to the STMP server.

What I haven’t done yet is to open port 456 on the firewall or router, but this is a tricky job and before I start I would like to know if this is the right thing to do?

2Clarify wording and remove chatty text
source|link

Setting up an IOT device anas a web server

Hi I’m trying to set up a IOT device to send emails when in an alarm condition, the IOT device is set up in a factory so there are a few obstacles to get through, those being a router and firewall ( bothboth which I have access to  ).

I use the following settings to set up the gmail server to send emails myemail@gmail.com, destinationAddress@ gmail.com, password, smtp.gmail.com, port SSL 465

On my gmail account I also had to enable IMAP on google and turn on enable emails from less secure accounts

I have double checked all these settings are right. But I get an error report on my IOT device, 32769, I have done some research on this and what it says is that the IOT device failed to connect to the STMP server failed .

whatWhat I haven’t done yet is to open port 456 on the firewall or router, but this is a tricky job and before I start I would like to know if this is the right thing to do?

Thanks Ben

Setting up an IOT device an a web server

Hi I’m trying to set up a IOT device to send emails when in an alarm condition, the IOT device is set up in a factory so there are a few obstacles to get through, being a router and firewall ( both which I have access to  )

I use the following settings to set up the gmail server to send emails myemail@gmail.com, destinationAddress@ gmail.com, password, smtp.gmail.com, port SSL 465

On my gmail account I also had to enable IMAP on google and turn on enable emails from less secure accounts

I have double checked all these settings are right. But I get an error report on my IOT device, 32769, I have done some research on this and what it says is that the IOT device failed to connect to the STMP server failed

what I haven’t done yet is to open port 456 on the firewall or router, but this is a tricky job and before I start I would like to know if this is the right thing to do?

Thanks Ben

Setting up an IOT device as a web server

I’m trying to set up a IOT device to send emails when in an alarm condition, the IOT device is set up in a factory so there are a few obstacles to get through, those being a router and firewall (both which I have access to).

I use the following settings to set up the gmail server to send emails myemail@gmail.com, destinationAddress@ gmail.com, password, smtp.gmail.com, port SSL 465

On my gmail account I also had to enable IMAP on google and turn on enable emails from less secure accounts

I have double checked all these settings are right. But I get an error report on my IOT device, 32769, I have done some research on this and what it says is that the IOT device failed to connect to the STMP server.

What I haven’t done yet is to open port 456 on the firewall or router, but this is a tricky job and before I start I would like to know if this is the right thing to do?

1
source|link

Setting up an IOT device an a web server

Hi I’m trying to set up a IOT device to send emails when in an alarm condition, the IOT device is set up in a factory so there are a few obstacles to get through, being a router and firewall ( both which I have access to )

I use the following settings to set up the gmail server to send emails myemail@gmail.com, destinationAddress@ gmail.com, password, smtp.gmail.com, port SSL 465

On my gmail account I also had to enable IMAP on google and turn on enable emails from less secure accounts

I have double checked all these settings are right. But I get an error report on my IOT device, 32769, I have done some research on this and what it says is that the IOT device failed to connect to the STMP server failed

what I haven’t done yet is to open port 456 on the firewall or router, but this is a tricky job and before I start I would like to know if this is the right thing to do?

Thanks Ben